[求助] 感觉discuz 一直对opcache支持的不好,总出现500错误
2018-10-26 15:57
来源:未知
点击数:            
Windows2008 iis 7.5 php 7.1和7.0.14 两个版本都测试过。开了opache就频现500错误。

由于自己的水平有限,也无法定位到具体的错误。只能这样提交了

还有经常出现这个错误

[06-Jan-2017 18:03:26 Etc/GMT-8] PHP Warning:  Declaration of table_forum_post::update_cache($tableid, $id, $idtype, $data, $condition = Array,番港六会彩开奖纪录2o17年, $glue = 'merge') should be compatible with discuz_table::update_cache($id, $data, $cache_ttl = NULL, $pre_cache_key = NULL) in E:\91wii\WWW2\source\class\table\table_forum_post.php on line 0

要是按照以前的配置说什么不显示严格错误
500错误出现的更多

Copyright © 2012-2013 .All rights reserved.http://www.crimemu.com 版权所有